Htdig – libstdc++ error

While compiling ht://dig (htdig) on RedHat 9, I got the following Error:

configure: error: To compile ht://Dig, you will need a C++ library.
Try installing libstdc++

The solution would be to run “./configure” like this:

CXXFLAGS=-Wno-deprecated CPPFLAGS=-Wno-deprecated ./configure <your params>

This is for installing htdig versions prior to 3.2.0b5, to work with GCC 3.2

Leave a Reply

Your email address will not be published. Required fields are marked *